分类
技術分析 是什麼

通达信多周期k线

javascript

macd多周期共振公式,请高手帮忙编写一个通达信多周期共振选股公式

DIF:"MACD.DIF";
DEA:"MACD.DEA",coloryellow;
MACD:"MACD.MACD",COLORSTICK;
周DIF:MA("MACD.DIF#WEEK",5); 通达信多周期k线
周DEA:MA("MACD.DEA#WEEK",5),COLORFFFF00;
月DIF:MA("MACD.DIF#MONTH",21),colorred;
月DEA:MA("MACD.DEA#MONTH",21),colorgreen;

cross(macd.dif,macd.dea) and cross(macd.dif#week,macd.dea#week);

请高手帮忙编写一个通达信多周期共振选股公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
AA:CROSS(MA(C,5),MA(C,20)) AND CROSS("MACD.DIF","MACD.DEA") AND CROSS(J,K);

紧急求助!编写通达信多周期共振选股公式!!!!!!!!!

rsv:=(close-llv(low,9))/(hhv(high,9)-llv(low,9))*100;
k:=sma(rsv,9,1);
d:=sma(k,9,1);
j:=3*k-2*d;
aa:cross(ma(c,5),ma(c,20)) and cross("macd.dif","macd.dea") and cross(j,k);
注:今天只选出5只。

通达信多周期k线

通达信金融终端网上交易软件 快捷键分为四种
数字键:比如1,61,81,10,91等
点系列键:比如.101,.201,.301… .909等
功能键:比如F1,F2… 空格键,减号键,TAB等
组合键:比如Ctrl+V,Alt+1,Ctrl+Z等
1.Ctrl+V 切换前复权与还原 Ctrl+B切换后复权与还原
2.在分时图或分析图界面下,使用Ctrl+W进行本屏的区间统计
3.Ctrl+M 按当前的股票集合进入多股界面
4.Ctrl+R 所属板块
5.Ctrl+D 系统设置
6.Ctrl+Z 加入到板块 Shift+Ctrl+Z 从板块中删除
7.在分时图或分析图界面下,Ctrl+O 叠加股票,Ctrl+G 删除叠加
8.Ctrl+J 进入主力监控精灵,再按Ctrl+J 退回
9.Ctr+F进入公式编辑器
10.Shift+F10 进入基本权息资料界面
11.在有信息地雷的画面,按Shift+回车键进入信息地雷
12.Ctrl+1,Ctrl+2显隐辅助区和功能树 Ctrl+3,Ctrl+4显隐工具栏和状态栏 Ctrl+5显隐滚动资讯栏
13.Ctrl+L显隐右边信息区(也可以敲 .6)
14.快速排名 点系列键 .202至.226
15.热门板块分析 点系列键 .400
15.如果有自定义的版面,使用点系列键 .001至.099
16.使用减号键"-“来启动或停止"自动换页”
17.在走势图或分析图画面,使用加号键"+“来切换右下角的内容,Shift+加号键反向切换
18.在报价界面和报表界面,使用空格键打开股票集合的菜单等,使用]或[键切换各分类
19.深证100 快捷键:100 上证180 快捷键:180 沪深300 快捷键:300
20.在财经资讯和信息地雷浏览过程中,可以连续按回车键或连续双击鼠标来快速切换标题区和内容区
21.新版本支持16(信息地雷),18(机构评测和诊断)
22.画线工具:Alt+F12
23.条件选股 .905或按Ctrl+T 定制选股 ;.906 ;模式选股 .907 综合选股 .909
24.Ctrl+P 全屏和非全屏的切换 全屏显示 画面更清爽干净
25.快捷键 67,87 (深沪A)全市场的涨幅排名和综合排名
26.Atl+数字键的用途: 在走势图画面,切换多日分时图;在分析图画面,切换子窗口个数
27.TAB的用途:在行情报价画面,切换行情信息和财务信息,在分时图画面,切换上下午半场,在分析图画面,叠加或删除主图指标
28.中括号键”[ “”]"的用途:在行情报价画面,分类股票切换;在分析图用于轮换周期。
29.5.51版本以上支持的快捷键:30:切换关联股票 31:金融计算器 32:金融记事本
30.Ctrl+Q(新版本)支持对某只股票标记文本信息
31.Ctrl+Tab切换打开的几个窗口 (记录了客户的操作)
2.通过菜单项后面的提示,键盘精灵的提示和帮助文件等,大家可以知道更多的快捷键.
详细买卖盘快捷键:M
或点击K线右下方:盘
K线快捷键:
年K线:Y
季K线:S
月K线:MO
周K线:W
日K线:D
60分钟:M60
30分钟:M30
15分钟:M15
5分钟:M5
1分钟:M1
用键盘精灵输入91,92,…912 也可一步进入各种周期K线
新增在F10切换至下一分类:空格键 切换至上一分类:退格键
还有一个快捷键Ctrl+Tab(其实是Windows多文档的快捷键),用于切换打开的几个窗口.
权证快捷键:11,611,811等
G股板块快捷键:GGBK
ST板块快捷键:STBK
快捷键F7->财经资讯

3.小技巧
1.在进行叠加股票操作时(在分时图和分析图画面,可以叠加三只),在弹出的选择股票对话框中,除了深沪指数,还自动加入了相关的品种,叠加后你可以对相关品种进行套利分析2.用鼠标右键点击分析图的指标输出线名,也可弹出此指标的右键菜单,你可以调整参数,修改公式等,比用鼠标去捕捉某根线要快捷得多
3.在分析图,将光标移到某个K线上,再按上下箭头即可按照这根K线为中心进行放缩,这是 通达信金融终端网上交易软件 不同于其它软件的特色点
4.在"查看"->“系统设置”->“系统参数1”->将"纵坐标线"打勾
这样的话,在看各种周期K线时,会画出一些分隔的纵坐标线,用来将一月,一季,或1天等分隔开来
5.一次性读取更多K线数据
如果你进行技术分析时,需要使用更多的数据,又不想使用下箭头来不断增量请求,可以在系统设置中将上网环境设为"较快环境"或"快速环境",但前提是你的网速比较快,否则等待时间可能较长。
6.将自己特别关注的个股行情信息放在状态栏上
新的5.49以上版本,在系统设置的状态栏行情设置中,可以设置最多4个指数或个股到状态栏上
7.分时走势图使用粗线
新的5.49以上版本,在系统设置中,可以打开"分时走势图使用粗线"选项 这样在显示走势图的价线时看起来"更有穿透力”
8.在分时界面或者分析图界面如果想让界面自动按照行情中顺序跳转界面的话那么就可以按“-”键,启动“自动翻页”功能,或者“工具”——“自动翻页”调出自动翻页功能。
9.扩展区的快速显隐“’”单引号作为快捷键。(单引号要在英文输入法下才可以作为此功能使用。)
10.某段时间的区间统计操作方法:
1.用光标定位到某一时间点,按空格键,再定位到另一时间点,再按空格键,就可以统计这段时间(分析图中也如此操作)
2.用右键拖出一段区间,松开,然后在右键中选择"区间统计"
4. 通达信金融终端网上交易软件版 块操作方法汇总:
1).在任一个股界面,使用Ctrl+Z或Alt+Z将当前股票加入到某个板块,使用Alt+D或Shift+Ctrl+Z将当前股票从某个板块中删除,也可以使用右键菜单中的’加入到板块’,'从板块中删除’等菜单项。在自定义板块的行情报价中,直接使用Del键可从当前板块中删除当前股票。
2).在行情报价中,使用右键菜单中的"批量操作",可以将一屏股票加入到某板块或从当前板块中删除。
3).在自定义板块的行情报价中,使用鼠标上下拖动,即可移动板块内股票的前后顺序。
4).进入"系统设置"的"快捷"设置页中,可以新建或删除板块,修改板块名称,修改板块的键盘精灵简称,加入板块,上移下移板块内股票的顺序,将板块导入导出等更全面的板块操作。
5).使用"监控剪贴板功能"功能,可以从文章或网页中批量将股票加入到某板块中

5.股票代码的快速输入:三位优先按上海代码;四位优先按深圳代码;同时也支持中文汉字的输入查找,目前一些版本已经实现。
比如敲001进入600001,0001进入000001
我要找到中国石化:只需输入028或者输入“中国石化”
我要找到苏宁电器:只需输入2024 或者 “苏宁电器”键盘精灵中支持?键
比如我输入H?GS 就可列出 海南高速,华北高速,湖南高速(旧名也可以列出来)

6.分时图操作方法:
1).在分时图画面,在右键菜单中使用"切换走势模式",或者使用*和/键,可以查看"量比"和"买卖力道"。
2).在右键菜单中使用"通达信多周期k线 多日分时图",或使用Alt+数字键来切换,可以同时查看此股最近10天的分时图。此状态一直有效,除非你解除此状态或退出系统
3).使用叠加股票功能,或使用Ctrl+O键,将其它股票加入到这只股票的分时图上来,一起对比查看。此状态一直有效,除非你解除此状态或退出系统
4).用右键在分时图拖拽一个区间,松开,选中右键菜单“区间统计”,会弹出这个区间的分时统计情况。如果想对整个交易日进行统计,直接使用Ctrl+W。区间统计同样适合于多日分时图。
5). 进入分时图,双击鼠标,出现光标竖线,把竖线定位到某个时刻,按回车键,这时右下角的每笔分笔成交会跳转到这个时刻,显示这个时刻附近的成交明细。如果右下角是“详细买卖盘”,也是同样的跳转,显示这个时刻附近的详细买卖盘。

另附:
1).双击右下角的"每笔成交明细",“分价表”,“每分钟成交”,“详细买卖盘”,双击(或者右键选择“放大”)可以将这些功能界面放大到全屏,放大后,可以用鼠标滚轮进行上下翻页,再次双击,恢复到原来的状态。
2).点击右边行情信息区的"通达信多周期k线 换手",“市盈”,“股本”,“净资”,“收益”,"流通"这几个栏目的窗口区域,可以直接调出"权息资料"信息。
3)双击状态栏不同地方会跳转到不同的界面:如下的分别跳到上证指数、深圳成指、创业板指、自选股、主力监控精灵、市场雷达、条件预警、系统状态。
————————————————
版权声明:本文为CSDN博主「龙虎榜小红牛分析系统」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
原文链接:https://blog.csdn.net/gxz888/article/details/107592356

javascript

通达信多周期k线

研究终端更新记录V1.06--2022/02/22


行情部分:
1.千档数据盘口时,盘口分布展示千档分布图;
2.选择指标时,支持全部/用户的快速切换;
3.条件预警的时间段支持跨天时间;
4.行情信息框支持最高%和最低%;
5.自动选股设置中支持公式查找;
6.北交所品种细节修正;
7.修正长时间轴的1分钟数据下载问题;
8.修正GPONEDAT函数用于指标排行时的问题;
9.关联报价双击后进入个股,同时带入翻页股票集;
10.修正某些输入法快速输入不能调用键盘精灵的问题;
11.北交所股票笼子价格提示;
12.加入港股持仓分析;
13.定制版面分析图右下角支持点击+-放缩K线;
14.修改一处指标输出线行的颜色细节;
15.修正分析图粗线时的显示细节;
16.几个报表分析放置到定制版面中的细节修正;
17.公式画线方法支持主图叠加(后置),指标画线不遮挡k线等;
18支持DRAWGBK_DIV函数,灵活显示背景;
19.修正某些系统下标签附近光标频繁跳动的问题;
20.K线上区间放大等细节的修改;
21.多周期同列的周期保存的改动;
22.主题投资中加入数字经济主题簇;
23.支持将指标排序,强弱分析,区间排序等放在定制版面中;
24.修正公式中字符串输出时有点出现的错乱的问题;
25.优化北上资金和两融资金等公式;
26.发现功能初始化时配置未就绪时等待;
27.修正侧边栏有点显示不同步或乱码的问题;
28.修正一处债券分类的问题;
29.修正一处修改公式后当前K线图跳动的问题;
30.支持不同品种的行情采用不同延时分钟数;
31.支持板块指数成分股的组合买卖;
32.定制品种支持上涨下跌家数;
33.解决选中线在某些系统抖动的问题;
34.加入上升通道分析功能;
35.通达信多周期k线 主力监控中增加针对港股美股的新监控项;
36.优化指标分享界面;
37.闪电图行情提示框的完善;
38.债券交易时间延长的修改;
39.修改一处使用本地数据的多日线数据维护问题;
40.其它诸多UI和BUG的修改;

----------------------------------------------------
专题部分:
1.增加A股深度资料F9
2.增加北证A股;
3.板块》概念族》新增数字经济功能
4.行业》个股分析》改为一级研究行业目录
5.行业》个股分析》新增近期活跃和近期多板功能
6.基金》基金概况》新增热门基金专题功能
7.基金》基金概况》新增基金事件专题功能
8.基金》新增ETF基金专题功能
9.基金》基金表现》新增评价指标专题功能
10.基金》图文F10》净值回报》新增风险收益等功能
11.股票》修改多处股票专题功能
11.宏观》修改多处宏观专题功能
12.前沿》多处专题数据更新;
13.专题左侧品类树自定义板块增加右键刷新功能;
14.行业分析下面所有功能,显示北交所股票
15.增加发现页面右键多选加入板块股功能;
16.通达信多周期k线 优化行业分析下面功能的字段宽度
17.修改行业基本面进入时,第一个行业成分股暂无记录问题
18.修复第一次进入时五档行情没显示默认第一条股票的行情问题
19.修改点击专题卡住的问题;
20.专题指标树显示不全改为…; 通达信多周期k线
21.添加浏览器指标空白;
22.地域板块等成分股显示问题;
23.研究行业树UI修改;
24.导出数据指标树移动问题;
25.导出excel显示问题;
26.修复其他已知bug;

浏览器:
1.增加债券浏览器;
2.增加债券综合分析;
3.增加债券行情序列;
4.增加期货期权浏览器;
5.增加北证A股;
6.增加申万行业;
7.增加地域板块;
8.优化参数文件导出方式;
9.优化各浏览器品类文件下载方式;
10.修改参数前缀显示不出问题;
11.优化搜索UI;
12.默认参数默认勾选; 通达信多周期k线 通达信多周期k线
13.自定义板块显示问题;
14.其他已知bug;

excel插件
1.优化行业估值模板;
2.增加了期货期权浏览器指标;
3.增加了可转债历史行情;
4.增加了可转债实时行情;
5.增加了自定义板块;
6.修复了wps非administrator管理员用户注册,看不到插件的问题;

通达信多周期k线

研究终端更新记录V1.06--2022/02/22


行情部分:
1.千档数据盘口时,盘口分布展示千档分布图;
2.选择指标时,支持全部/用户的快速切换;
3.条件预警的时间段支持跨天时间;
4.行情信息框支持最高%和最低%;
5.自动选股设置中支持公式查找;
6.北交所品种细节修正;
7.修正长时间轴的1分钟数据下载问题;
8.修正GPONEDAT函数用于指标排行时的问题;
9.关联报价双击后进入个股,同时带入翻页股票集;
10.修正某些输入法快速输入不能调用键盘精灵的问题;
11.北交所股票笼子价格提示;
12.加入港股持仓分析;
13.定制版面分析图右下角支持点击+-放缩K线;
14.修改一处指标输出线行的颜色细节;
15.修正分析图粗线时的显示细节;
16.几个报表分析放置到定制版面中的细节修正;
17.公式画线方法支持主图叠加(后置),指标画线不遮挡k线等;
18支持DRAWGBK_DIV函数,灵活显示背景;
19.修正某些系统下标签附近光标频繁跳动的问题;
20.K线上区间放大等细节的修改;
21.多周期同列的周期保存的改动;
22.主题投资中加入数字经济主题簇;
23.支持将指标排序,强弱分析,区间排序等放在定制版面中;
24.修正公式中字符串输出时有点出现的错乱的问题;
25.优化北上资金和两融资金等公式;
26.发现功能初始化时配置未就绪时等待;
27.修正侧边栏有点显示不同步或乱码的问题;
28.修正一处债券分类的问题;
29.修正一处修改公式后当前K线图跳动的问题;
30.支持不同品种的行情采用不同延时分钟数;
31.支持板块指数成分股的组合买卖;
32.定制品种支持上涨下跌家数;
33.解决选中线在某些系统抖动的问题;
34.加入上升通道分析功能;
35.主力监控中增加针对港股美股的新监控项;
36.优化指标分享界面;
37.闪电图行情提示框的完善;
38.债券交易时间延长的修改;
39.修改一处使用本地数据的多日线数据维护问题;
40.其它诸多UI和BUG的修改;

----------------------------------------------------
专题部分:
1.增加A股深度资料F9 通达信多周期k线
2.增加北证A股;
3.板块》概念族》新增数字经济功能
4.行业》个股分析》改为一级研究行业目录
5.行业》个股分析》新增近期活跃和近期多板功能
6.基金》基金概况》新增热门基金专题功能
7.基金》基金概况》新增基金事件专题功能
8.基金》新增ETF基金专题功能
9.基金》基金表现》新增评价指标专题功能
10.基金》图文F10》净值回报》新增风险收益等功能
11.股票》修改多处股票专题功能
11.宏观》修改多处宏观专题功能
12.前沿》多处专题数据更新;
13.专题左侧品类树自定义板块增加右键刷新功能;
14.行业分析下面所有功能,显示北交所股票
15.增加发现页面右键多选加入板块股功能;
16.优化行业分析下面功能的字段宽度
17.修改行业基本面进入时,第一个行业成分股暂无记录问题
18.修复第一次进入时五档行情没显示默认第一条股票的行情问题
19.修改点击专题卡住的问题;
20.专题指标树显示不全改为…;
21.添加浏览器指标空白;
22.地域板块等成分股显示问题;
23.研究行业树UI修改;
24.导出数据指标树移动问题;
25.导出excel显示问题;
26.修复其他已知bug;

浏览器:
1.增加债券浏览器;
2.增加债券综合分析;
3.增加债券行情序列;
4.增加期货期权浏览器;
5.增加北证A股;
6.增加申万行业;
7.增加地域板块;
8.优化参数文件导出方式;
9.优化各浏览器品类文件下载方式;
10.修改参数前缀显示不出问题;
11.优化搜索UI;
12.默认参数默认勾选;
13.自定义板块显示问题;
14.其他已知bug;

excel插件
1.优化行业估值模板;
2.增加了期货期权浏览器指标;
3.增加了可转债历史行情;
4.增加了可转债实时行情;
5.增加了自定义板块;
6.修复了wps非administrator管理员用户注册,看不到插件的问题;